CVE Number – CVE-2019-6970 A vulnerability in the edit_blog.php script of could allow an authenticated, remote attacker to perform a server-side request forgery (SSRF) attack on a targeted system.The vulnerability is due to an input validation flaw in the edit_blog.php script when GET requests are performed. An attacker […]

Click here to view original web page at Moodle edit_blog.php Server-Side Request Forgery Vulnerability [CVE-2019-6970]

Please follow and like us:
0

Enjoy this blog? Please spread the word :)